CADCollege5 series Help

CADCollege series 5
Help

Met deze leerlingconsole volg je een cursus uit de serie CADCollege 5. In deze serie zitten leerprogramma´s voor het lezen en maken van technische tekeningen. In dit help bestand staan de volgende onderwerpen.

  • Bediening

    Lessen

    • Opbouw van de lessen
    • Bediening van de lessen
    • Opgaven

    Leerlingconsole

    • Bediening van de leerlingconsole
    • Functieoverzicht

  • Diverse

    Problemen en oplossingen


Nieuwe pagina 1

Opbouw van de cursus

Cursus

Module 1

Thema 1

Theorie

Oefening

Toets

Thema 2

Theorie

Oefening

Toets

Module toets

Module 2

Thema 1

Theorie

Oefening

Toets

Thema 2

Theorie

Oefening

Toets

Module toets
Iedere cursus van deze serie bestaat uit een aantal modules. Iedere module bevat een of meer thema´s. Er zitten maximaal zes thema´s in een module. Een thema kan theorie, oefeningen en toetsen bevatten. Iedere module wordt afgesloten met een moduletest.

De toetsen worden gebruikt om te bepalen of je verder mag met het volgende thema. De moduletoets wordt gebruikt om te bepalen of je verder mag met de volgende module. Het cijfer dat je haalt voor deze moduletoets bepaalt je eindcijfer. De andere cijfers spelen geen rol.


Nieuwe pagina 1

Sturing van de lessen

Je bestuurt de lessen met de onderste regel uit het scherm.

Theorie

Bij theorie staat helemaal links hoe ver je bent in de les. Aan de rechterkant staan de knoppen waarmee je de les kunt sturen.

 | Als er een animatie wordt uitgevoerd dan verschijnt er een knop met een plaatje van een stukje film. Als je op deze knop klikt dan wordt de film herhaald.
 | Gebruik het symbool "Verder" om een bladzijde om te slaan.
 | Gebruik het symbool "Terug" om een bladzijde opnieuw te zien.
 | Gebruik het boek om direct naar de theorie te springen.
 | Gebruik het potlood om direct naar de oefeningen te springen.
 | Gebruik de vulpen om direct naar de toets te springen. Als je een moduletest doet dan worden de resultaten bewaard. Als je een thematest doet dan wordt de toets gebruikt om te bepalen of je verder mag.
TCAD | Bij TCAD komen twee afwijkende symbolen voor.
 | Gebruik deze knop om naar het begin van de theorie te gaan.
 | Gebruik de schuifbalk om de snelheid van de muis in te stellen.

Toets of oefening

Als je een toets of oefening doet, dan zie je de resultaten in de linkerkolom van de onderste regel. Aan het einde van de toets wordt een diploma zichtbaar. Als je op het diploma drukt, dan worden je resultaten bewaard.


Speciale opgaven

Opgaven

Op deze bladzijde worden een aantal soorten van opgaven behandeld. Niet alle soorten komen voor.

Meerkeuze vraag

Bij dit type opgaven zie je links de vraag en rechts twee, drie of vier antwoorden. Klik op het goede antwoord.

Je krijg direct te horen of het antwoord goed of fout is. Bij een oefening moet je opnieuw proberen. Bij een toets krijg je direct de volgende vraag.

Rekenmachine

Bij vragen met de rekenmachine kun je het antwoord berekenen.
Als je de ruimtelijke vorm nog een keertje wilt laten draaien, dan klik je op de film.
Als je niet weet hoe een opgave gedaan moet worden, dan kun je op het vraagteken klikken voor hulp.
Als je op de Verder knop klikt ga je verder.

Plattegrond

Bij dit type opgaven zie je een plattegrond waarop je kunt in- en uitzoomen. De oorspronkelijke tekening is veel te groot voor een beeldscherm.

Met het plus-teken kun je inzoomen, met de pijltjes kun je het beeld schuiven.

Klik op Overzicht om de hele tekening te zien.
Als je op de OK knop van de rekenmachine klikt wordt gecontroleerd of je deze goed hebt beantwoord. Je krijgt direct reactie op het antwoord.
Als je op de Verder knop klikt ga je verder.

Symbolen

Bij dit type opgaven zie je aan de rechterkant een palette met meerdere symbolen.
Met de tabbladen kun je andere bladen met symbolen kiezen. Als je het juiste symbool hebt gevonden dan klik je op het symbool en houdt de muisknop ingedrukt. Je sleept het symbool naar de plaats waar deze moet komen. Als je op de plaats komt waar het symbool moet staan, dan laat je de muisknop los.
Als je op de OK knop van de rekenmachine klikt wordt gecontroleerd of je deze goed hebt beantwoord. Je krijgt direct reactie op het antwoord.
Als je op de Verder knop klikt ga je verder.

CAD tekenen

Bij vragen over het tekenen met het CAD systeem BCAD of AutoCAD wordt het CAD programma gesimuleerd. In de opgaven moet je punten aanwijzen of iconen aanklikken. Het ruimtelijke figuur wordt aan het begin van de opgave gedraaid zodat de vorm duidelijk zichtbaar is. Omdat je een aanzicht van dit ruimtelijke figuur moet tekenen zijn deze lessen niet alleen tekenen, maar ook tekeninglezen.
Als je de ruimtelijke vorm nog een keertje wilt laten draaien, dan klik je op de film.
Als je niet weet hoe een opgave gedaan moet worden, dan kun je op het vraagteken klikken voor hulp.
Als je op de Verder knop klikt ga je verder.


Bediening

Bediening leerlingconsole

Met het pulldownmenu kun je lessen kiezen, het scherm instellen, resultaten bekijken of wachtwoorden instellen. De knoppenbalk aan de onderkant van het scherm gebruik je tijdens de lessen.

Menu

Als je de cursor naar de hoek linksboven beweegt, verschijnt er een menu. Met het pulldownmenu kunt je je resultaat zien en kun je je wachtwoord veranderen.

Het kan zijn dat je docent bepaalde opties heeft uitgeschakeld. Je krijgt daarover een melding.

LesVerkenner

Als je een les kiest, dan verschijnt de lesverkenner. In deze verkenner worden de modules en de thema´s weergegeven. Als je op een thema of module klikt wordt deze gestart.

In de verkenner wordt een combinatie van vijf symbolen gebruikt.

Een bladzijde geeft een thema aan.
Een map stelt een module voor.
Een kruis geeft aan dat je een onvoldoende hebt.
Een v-teken geeft aan dat je een voldoende hebt
Een pijl geeft aan met welk thema je bezig bent. Als je een moduletoets doet, dan staat de pijl voor de module.


Functieoverzicht

Functieoverzicht leerlingconsole

Les

Kies Les... | Hiermee open je de lesverkenner, waarmee je een les kunt kiezen.
Nieuwe Leerling... | Hiermee kun je een ander laten werken met het programma.
Nieuw wachtwoord.. | Hiermee kun je je wachtwoord veranderen.
Resultaat | Hiermee kun je je resultaat tonen.
Resultaat afdrukken ... | Hiermee kun je een certificaat afdrukken.
Afsluiten | Hiermee sluit je het programma af.

Venster

Klein | Verander de resolutie van het scherm naar: 800 * 600
Midden | Verander de resolutie van het scherm naar: 1024 * 786
Groot | Verander de resolutie van het scherm naar: 1280 * 1024

Help

Help | Hiermee toon je dit bestand
Top100 op het Web | Hiermee voeg je je resultaat toe aan de beste 100 leerlingen in Nederland van deze maand.
Caco5 op het Web | Hiermee ga je naar de site van CADCollege 5
Diagnose | Deze pagina is bedoeld voor de systeembeheerder. Het is een hulpmiddel om problemen op te lossen.
Controleer op Updates | Deze pagina is bedoeld voor de systeembeheerder. Het is bedoeld om te controleren of deze versie oud is en moet worden vervangen.
Info | Deze pagina geeft gegevens weer over de makers van CADCollege. Je kunt hiermee ook het versienummer van het programma achterhalen.


Nieuwe pagina 1

Problemen en oplossingen

Ondanks onze pogingen om alle problemen voor te zijn, kunnen bepaalde zaken alleen plaatselijk opgelost worden.

Beschrijving: | Het wachtwoord is vergeten.
Oplossing: | Vraag uw docent om in te loggen met uw naam en zijn wachtwoord. Verander daarna uw wachtwoord.

Beschrijving: | De resultaten worden niet bewaard. U bent niet ingelogd als Gast en uw docent heeft ingesteld dat de resultaten bewaard moeten worden.
Oplossing: | Vraag de systeembeheerder de wijzigingsrechten goed in te stellen. Laat de systeembeheerder de diagnosepagina printen voor meer informatie

Controleer altijd op nieuwe updates voordat u tijd steekt in het oplossen van een probleem. In het help-menu zit een link naar de Update pagina. Daarna gebruikt u de diagnosepagina. Is het probleem dan nog niet duidelijk ga dan naar de supportpagina van cadcollege 5.