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41.1 Vooraf 1265

Vooraf

Overwegingen

Voorgaande versies

Vaak wordt inventor verkeerd geinstalleerd, bijvoorbeeld
met de instelling inches in plaats van millimeters. Met deze
pagina’s hopen we u wat hulp te bieden.

Het is mogelijk om Inventor naast voorgaande versies te
installeren. Als u deze wilt gebruiken met Inventor 11, dan
dient dan wel voorafgaand aan de installatie, de service
packs van Inventor 11 te installeren. Doet u dat niet, dan
krijgt u veel extra werk.

Als u Inventor 2008 en de AutoDesk Data Management
Server, ADMS, heeft geinstalleerd op een computer, dan
dient u het programma ADMS eerst te déinstalleren. Als u
dat niet doet kan er geen nieuwe versie van de ADMS
server geinstalleerd worden. De nieuwe versie van de
ADMS Server ondersteunt beide versies van Inventor.
Voordat u de ADMS software verwijdert, kunt u het beste
een backup maken van de gegevens met het programma
[Alle programma’s > AutoDesk > AutoDesk Data
Management > ADMS Console 2008]
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41.2

Installatie

AutoDesk Data  Bij Inventor is een programma voor gegevens beheer opge-
nomen; de ADMS server. Dit programma voert twee taken
uit. Het kan bestanden op een gestructureerde wijze
opslaan in een Vault (Ned: Kluis) en het kan normdelen
voor u aanmaken. Deze normdelen zitten in afzonderlijke
databases. De belangrijkste is de DIN bibliotheek.

Management Server

Lokaal of server  Voor de communicatie tussen de ADMS server en Inventor
kunnen twee programma ’s worden gebruikt. Deze heten
AutoDesk Web Server (AWS) en Internet Information
Server (IIS).

r C 3 35 C 3 5 N
‘ Vault DIN Features Cursus ANSI BSI ‘
| |
|
oo | |
ADMS Server ‘
WEB Server ‘

IIS of AWS
_|

Inventor | Inventor ‘ | Inventor ‘

AWS  Als de ADMS server op één enkele computer wordt gein-
stalleerd samen met Inventor, dan gebruikt u AWS.

AutoDesk Web Server
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1IS  Als u Inventor op meerdere computers installeert en de
ADMS server op een server, dan kunt u het beste IIS
gebruiken voor de communicatie. U kunt dan met meer
dan 10 gebruikers dezelfde database gebruiken.

Setup

Het installatieprogramma voor Inventor staat op Disk 1/4.
Als u deze heeft gestart en heeft gekozen voor het installe-
ren, dan volgt de vraag welke programma’s u wilt
installeren. Tenslotte kunt u de bibliotheken en Vault op
een andere computer installeren, bijvoorbeeld op de server.

Internet Information Server

Select the Products to Install

P[] Autodesk Invertor Professional 2004
30 design and engineering apflication.

=k Yaulk 2009 (Client)
Cliert application for managing work-in-progress design data.
Enables access to Cortent Center anclior Wault data stored on this computer.

r Conkent Center libraries
Installs rich Inventor content on this computer.

[ AutoCAD Mechanical 2002
20 design application.

Wiewy, markup, and approval tools

[ AutoDesk Invenfor 2009 Als u met Inventor wilt leren omgaan. Dan kunt u het

[ AutoDesk Vault 2009 beste de bovenstaande keuze maken.

™ Content Center libraries ~ Daarna verschijnt soms de vraag of de communicatie tussen
de ADMS server en Inventor via IIS of via AWS moet
lopen. Deze vraag verschijnt niet als IIS of AWS aan staat.

o chose ko install Autodesk Data Management Server (ADMS) on this computer, ADMS
requires one of the Following veb services, Please choose a web service;

© Microsoft Internet Information Services (IIS)
You must select this option i you are instaling ADMS on a computer that wil be
accessed by muliple users across a network. You should also select this option i
you work as a standalone user and have access to 115. 115 provides optinal
performance when accessing ADMS, however you will need to install 115 separately
before continuing your Inventor installation. More information on 113 is provided
below

> @ Autodesk Web Server (AWS)

Select this option i you do not have access to 115, work as a standalone user, and
da not need o share Content Center andfer Vault data across a netwerk. Installs
automatically  selected,

© AutoDesk Web server Voor gebruik op slechts een werkstation kiest u AWS.
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Daarna verschijnt de vraag welke bibliotheken van normde-
len u wilt gebruiken.

[ & ansI Standard Content []# oOther Standard Cortert
DN DIM Standard Content [] % Parker Standard Content
| P[] = GOST Standard ]G Routed Systems Standard Content
[ B 150 standan il Sheet Metal Standard Content
O 15 & B Standard Conkent

W Feature Generators Standard Content

Voor het leren omgaan en voor de normale praktijk heeft u
alleen de DIN bibliotheek nodig. De Feature- en Sheet
metal bibliotheek kunnen handig zijn. Meer bibliotheken
vertragen uw systeem.

Daarna volgt de licentievoorwaarde. Deze moet u accepte-
ren. Normaal gesproken worden deze voorwaarden niet
altijd doorgelezen, maar er zit een interessante bepaling.

..... Als U een Standalone (Individuele) Versie of Mul-
ti-Seat Standalone Versies heeft verkregen, mag u voor
ieder van het Toegestane Aantal kopieén van de Softwa-
re één tweede exemplaar Installeren en Openen op een
tweede Computer, enkel binnen Uw Territoir onder de
voorwaarden dat; de betreffende tweede Computer ei-
gendom van U is of U hier het beheer over hebt, en geen
eigendom is van of wordt beheerd door een derde, zoals
bijvoorbeeld een werknemer.

het tweede exemplaar van de Software enkel Geopend
wordt met als doel U (of indien nodig; Uw werknemer) in
staat te stellen te blijven werken, ook wanneer U niet op
Uw gebruikelijke werkpost bent ..........

De bovenstaande tekst is ingekort. Lees de volledige origi-
nele voorwaarden door. Voor een aantal gebruikers bete-
kent deze voorwaarde dat u behalve op uw werk ook thuis
een versie mag installeren. Dit is ruimhartig van AutoDesk;
deze bepaling komt bijna nooit voor bij software.

Na het accepteren van de licentievoorwaarden en het invul-
len van uw naam en de bedrijfsnaam verschijnt het volgen-
de scherm.
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] Configure. ’

Eenbeden
Standaards

@® Millimeters
®1S0

Foutmeldingen

Afbreken
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Select a product to configure:

|i Autodesk Inventor Professional zuugu_maye | De standaard
instelling is de

et e *l | eenheid inches

Last name:

Organizlion: en de norm
Autodesk Inventor Professional 2009 Settings 1 AN S I : (Amerl_
:.w;ar:‘ste type Stand-Alone Lifense can Nat | 0 na|

install type Typical

Install Iocation: CoProgram Filss\butode skl

Creste & desktop shortcut ves ’ Standards

Part Modification Enabled 1 nstitute)

Measurement Units. [v]

Kies voor het instellen van Inventor. Eerst volgt een vraag
over de licentie. Bij twijfel; kies Stand alone. Daarna
verschijnt het scherm dat vaak foutief wordt ingevuld.

In dit scherm verschijnt de vraag welke eenheden en
normen in uw land gebruikt worden. Kies dan voor milli-
meters en voor ISO. In Nederland en Belgié wordt met
millimeters en de ISO norm gewerkt.

Application Options Settings
()1 would like to use the default Inventor settings.
(1 would like to use settings closely relaked to AUtDCAD,

Part modification
(%) Enable part modification From within drawings
() Disable part modification From within drawings

Measurement Units - Default
P> () Inches
(&) Millimeters

Drawing Standard - Default

[@F:15] (@1 DN (@]
(CyaosT [O)i=] O s

Desktop Shorteut for:
Inventor Professional 2009

Kies millimeters.

Kies de norm ISO (International Standards Organisation)

U kunt tijdens de installatie een groot aantal foutmeldingen
krijgen. Lees deze allemaal heel nauwkeurig door. Er staan
hele goede suggesties bij de meldingen. Volg de suggesties
en u komt hoogstwaarschijnlijk goed door de installatie.

Breek de installatie niet tussendoor af als dat niet noodzake-
lijk is, dat veroorzaakt vaak problemen.
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Na de installatie

Service Pocks

Grafische kaart

Bibliotheken

Als de installatie is gelukt, start u internet verkenner en
gaat u naar de pagina.

Ihttp IMWww.AutoDesk.com/inventor

Aan de linker kant staat een menu. Kies hieruit [Service
and Support > Date and Downloads > Updates & Service
Packs]. Volg de instructies van die pagina’s om Service
Pack 1 of hoger te downloaden.

Nadat de service packs geinstalleerd zijn controleert u of er
bijzondere zaken te melden zijn over uw grafische kaart.
Start daarvoor Inventor en activeer uit het menu [Help >
Graphics Drivers]. Er verschijnt weer een internet pagina.
Klik op deze pagina op de link voor “Card Certification”.
Zock uw grafische kaart in de lijst van kaarten en volg de
instructies die daarbij staan.

Als u normaal met Inventor wilt werken, dan dient u een
bibliotheek aan te maken. Voor deze actie heeft u admini-
stratierechten nodig. Start vanuit Windows het programma
ADMS Console 2009. Deze staat in [Start > Alle
programma’s > AutoDesk > AutoDesk Data Manage-
ment > ADMS Console 2009]. Dit programma is geinstal-
leerd als onderdeel van de ADMS server.

Bij het inloggen in dit programma klikt u direct op OK.
Als het programma is gestart, dan klikt u met de rechter
muisknop op de map Libraries en kiest uit het menu voor
“Create Library”. Verzinnen zelf een naam en maak daarna
een bibliotheek met de naam Cursus.
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Controle

Als u de installatie door een ander heeft laten uitvoeren,
dan controleert u direct de eenheden, de norm en de
bibliotheken. Doe dit direct na de installatie. Voor een
systeembeheerder is het zeer ergerlijk als u dagen later zegt
dat de installatie niet goed is gegaan, want dan moet hij
opnieuw in de materie duiken.

Voor het controleren van de eenheden opent u het bestand
Of standard.ipt. Dit doet u door te klikken op het
@y pijltje naast het icoon Open, en te kiezen voor een

Drawing .
/Z=m Part. Daarna activeert u het menu [Tools >

P Document settings| en kiest u het tabblad Units.
Op dit blad kunt u de eenheden uitlezen. Staat hier mm
dan zijn de eenheden goed gekozen. Staat hier Inches, dan

moet de installatie opnieuw.

Voor het controleren van de normen opent u het bestand
- standard.idw. Dit doet u door te klikken op
@ sy, | T Pijlje naast het icoon Open, en te kiezen
EJZZZTM voor een Drawing. Daarna activeert u het
%zz:emﬁm menu | Format > Style and Standard Editor].
In de dialoogbox die verschijnt staat linksbo-
ven de norm. Staat hier “Default Standard (ISO)” dan is de
norm goed gekozen. Staat hier “Default Standard (ANSI)”
of in plaats van ANSI; DIN, BSI, JIS of een andere norm,
dan moet de installatie opnieuw.
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Bibliotheek (DIN)

(Los)koppelen
bibliotheck

Aanmaken
bibliotheek
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De bibliotheken van normdelen bevatten meer dan
honderd duizend onderdelen. Als u de normdelen van alle
normen heeft geinstalleerd dan zijn dit er zelfs miljoenen.
In dat geval wordt de bibliotheek zeer traag. Controleer
daarom of er geen overbodige bibliotheken zijn geinstal-
leerd.

Activeer [Tools > Content Center Editor]. Er verschijnt
een dialoogbox. Klik op de keuzelijst waarin “Merged
View” staat. Er verschijnt een lijst met de verschillende
bibliotheken. In deze lijst moeten in ieder geval de normde-
len “Inventor DIN” voorkomen. Dit zijn namelijjk de delen
die wij gebruiken in Nederland en Belgi€. De bibliotheek
“Inventor features” kan geen kwaad.

Als u werkt voor een buitenlands bedrijf dan wilt u norme-
delen uit dat land gebruiken. Als u bijvoorbeeld werkt voor
een Amerikaans bedrijf dan dient u ook de normdelen uit
de ANSI norm te installeren.

Als er teveel bibliotheken zijn geinstalleerd, dan kunt u
deze niet verwijderen door opnieuw te installeren. In plaats
daarvan start u vanuit Windows|[Start > Alle programma s
> AutoDesk > AutoDesk Data Management > ADMS
Console 2009]. (Klik vervolgens op OK)U heeft admini-
stratierechten nodig. Er verschijnt een dialoogbox met in
de linker kolom een treeview. Onder het knooppunt libra-
ries staan de bibliotheken die gekoppeld zijn. Klik met de
rechter muisknop op de bibliotheek die u niet nodig heeft.
Kies dan voor “Detach”. (U kunt deze bibliotheek ieder
moment weer koppelen met “Attach library”. )

Voor dit boek dient u een bibliotheek te hebben met de
naam “Cursus”. Als er geen bibliotheek met de naam
cursus aanwezig is; klik dan met de rechter muisknop op
Libraries en kies voor “Create Library” en maak een bibli-
otheck aan voor de bibliotheeckonderdelen die u zelf gaat
maken.
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